<!DOCTYPE html>
<html dir='ltr' lang='en-US' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr'>
<head><!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3382421118-ieretrofit.js"></script> <![endif]-->
<meta charset='utf-8'/>
<meta content='en-us' http-equiv='content-language'/>
<meta content='IE=edge' http-equiv='X-UA-Compatible'/>
<meta content='width=device-width,initial-scale=1.0,minimum-scale=1.0,maximum-scale=1.0' name='viewport'/>
<meta content='#f2132d' name='theme-color'/>
<meta content='#f2132d' name='msapplication-TileColor'/>
<link href='https://3.bp.blogspot.com/-_Rvl0I-6PsE/WxqOMWBSvFI/AAAAAAAAAr0/YVpbw6VxjTE0cs2FIG3JGGrzfelqF1AXQCLcBGAs/s1600/apple-icon-180x180.png' rel='apple-touch-icon' sizes='180x180'/>
<link href='https://4.bp.blogspot.com/-C3SXpMZFwoM/WxqOMWPcqBI/AAAAAAAAAr4/q3BlIVZd9BIycvFtwpwee9ho2axmuey1wCLcBGAs/s1600/android-icon-192x192.png' rel='icon' sizes='192x192' type='image/png'/>
<link crossorigin='crossorigin' href='https://fonts.gstatic.com' rel='preconnect'/>
<link crossorigin='crossorigin' href='https://ajax.googleapis.com' rel='preconnect'/>
<link crossorigin='crossorigin' href='https://apis.google.com' rel='preconnect'/>
<link crossorigin='crossorigin' href='https://maxcdn.bootstrapcdn.com' rel='preconnect'/>
<link href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' rel='stylesheet'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='blogger' name='generator'/>
<link href='https://www.linuxuprising.com/favicon.ico' rel='icon' type='image/x-icon'/>
<link href='https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html' rel='canonical'/>
<link rel="alternate" type="application/atom+xml" title="Linux Uprising Blog - Atom" href="https://www.linuxuprising.com/feeds/posts/default" />
<link rel="alternate" type="application/rss+xml" title="Linux Uprising Blog - RSS" href="https://www.linuxuprising.com/feeds/posts/default?alt=rss" />
<link rel="service.post" type="application/atom+xml" title="Linux Uprising Blog - Atom" href="https://www.blogger.com/feeds/852161773840707483/posts/default" />

<link rel="alternate" type="application/atom+xml" title="Linux Uprising Blog - Atom" href="https://www.linuxuprising.com/feeds/3159025271405832762/comments/default" />
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/3762807459-ieretrofit.js"></script>
<![endif]-->
<link href='https://4.bp.blogspot.com/-7OWcAF-Zfao/W3wCbA9ztxI/AAAAAAAABaA/AcwMGLXUwZg3W5XdeNKXex--WGfKVIhTACLcBGAs/s640/moonlight-qt-no-mans-sky-linux.png' rel='image_src'/>
<meta content='Moonlight (or Moonlight Game Streaming) is an open source client implementation of Nvidia&#39;s GameStream that allows you to stream your games and applications from a GameStream-compatible PC to another device, be it another Windows computer, a macOS or Linux desktop, Chrome OS, or an Android or iOS device.' name='description'/>
<meta content='https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html' property='og:url'/>
<meta content='Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' property='og:title'/>
<meta content='Moonlight (or Moonlight Game Streaming) is an open source client implementation of Nvidia&#39;s GameStream that allows you to stream your games and applications from a GameStream-compatible PC to another device, be it another Windows computer, a macOS or Linux desktop, Chrome OS, or an Android or iOS device.' property='og:description'/>
<meta content='https://4.bp.blogspot.com/-7OWcAF-Zfao/W3wCbA9ztxI/AAAAAAAABaA/AcwMGLXUwZg3W5XdeNKXex--WGfKVIhTACLcBGAs/w1200-h630-p-k-no-nu/moonlight-qt-no-mans-sky-linux.png' property='og:image'/>
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<meta content='width=device-width, initial-scale=1, maximum-scale=1' name='viewport'/>
<link href='https://plus.google.com/+LinuxUprising' rel='publisher'/>
<meta content='https://www.facebook.com/LinuxUprising' property='article:publisher'/>
<meta content='3F3C1DB7847EE7E64E8A2F6CDC5A5F10' name='msvalidate.01'/>
<meta content='de18aa7b281bff4c' name='yandex-verification'/>
<title>
Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight - Linux Uprising Blog
</title>
<!-- Description and Keywords (start) -->
<meta content='en_US' property='og:locale'/>
<!-- Description and Keywords (end) -->
<meta content='article' property='og:type'/>
<meta content='Linux Uprising Blog' property='og:site_name'/>
<meta content='https://www.linuxuprising.com/' name='twitter:domain'/>
<meta content='Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' name='twitter:title'/>
<meta content='summary_large_image' name='twitter:card'/>
<meta content='https://4.bp.blogspot.com/-7OWcAF-Zfao/W3wCbA9ztxI/AAAAAAAABaA/AcwMGLXUwZg3W5XdeNKXex--WGfKVIhTACLcBGAs/s640/moonlight-qt-no-mans-sky-linux.png' name='twitter:image'/>
<meta content='Moonlight (or Moonlight Game Streaming) is an open source client implementation of Nvidia&#39;s GameStream that allows you to stream your games and applications from a GameStream-compatible PC to another device, be it another Windows computer, a macOS or Linux desktop, Chrome OS, or an Android or iOS device.' name='twitter:description'/>
<!-- Social Media meta tag need customer customization -->
<meta content='572203406470374' property='fb:app_id'/>
<meta content='841352899' property='fb:admins'/>
<meta content='@linuxuprising' name='twitter:site'/>
<meta content='@linuxuprising' name='twitter:creator'/>
<style id='page-skin-1' type='text/css'>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</style>
<style id='template-skin-1' type='text/css'><!--
/*------Layout (No Edit)----------*/
body#layout .row {width: 900px;}
body#layout #outer-wrapper{padding:0;width:900px}
body#layout .section h4{color:#333!important}
body#layout .theme-opt{overflow:hidden;     display: block!important;}
body#layout #option{overflow:hidden; display:block}
body#layout #option h4{font-size:16px;padding:4px 0 7px}
body#layout #option .widget{float:left;width:20%}
body#layout #option .widget.locked-widget .widget-content{background-color: #ff7575 !important;
border-color: #840000 !important;
color: #fff !important;}
body#layout #option .widget.locked-widget .widget-content a.editlink{color:#fff!important;border:1px solid;border-radius:2px;padding:2px 5px}
body#layout #topnav,body#layout .tm-head{height:auto}
body#layout .tm-menu{margin:0;width:70%}
body#layout .social-area{margin:0;width:30%}
body#layout .header-content,body#layout #header-blog{height:160px}
body#layout .header-logo{float:left;width:30%;margin:0;padding:0}
body#layout .header-ads{width:70%;margin:0}
body#layout .header-menu li.home-child{display:none}
body#layout .header-search,body#layout .m-rec{display:none}
body#layout .header-menu{float:left;width:100%;margin:4px 0 0;padding:0}
body#layout #content-wrapper{margin:0 auto}
body#layout .feat-layout .widget-content,body#layout .feat-layout h2.title,body#layout #ads-blog{display:block}
body#layout #main-wrapper{float:left;width:70%;margin:0;padding:0}
body#layout #ads-post10{display:block}
body#layout .sidebar-wrapper{float:right;width:30%;margin:0;padding:0}
body#layout #footer-wrapper{overflow:hidden}
body#layout .sect-left{width:28.3%;float:left}
body#layout #social-footer{width:30%;float:right}
body#layout #unwanted{display:none!important}
/*------Layout (end)----------*/
--></style>
<style type='text/css'>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</style>
<script async='async' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1997822342415050",
          enable_page_level_ads: true
     });
</script>
<script src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js' type='text/javascript'></script>
<script type='text/javascript'>
//<![CDATA[
$(document).ready(function() {
    var dimension = 150;
    $('#PopularPosts1,#PopularPosts2,#PopularPosts3').find('img').each(function(n, image) {
        var image = $(image);
        image.attr({
            src: image.attr('src').replace(/s72-c/, 's' + dimension)
        })
    })
});

//]]>
</script>
<script type='text/javascript'> 
//<![CDATA[
var text_month = [, "Jan", "Feb", "Mar", "Apr", "May", "Jun", "Jul", "Aug", "Sept", "Oct", "Nov", "Dec"];
var no_image_url = "https://1.bp.blogspot.com/-dUVHHKr63sw/WrjkLAm4OkI/AAAAAAAAABU/SNBN1gIB8E0vLNWf41AGwudNCH1Q9hYYwCLcBGAs/s1600-r/nothumb.jpg";
var feat1_number = 3;
var related_number = 3;

// Plugin: Sticky jQuery ~ BY: https://stickyjs.com
(function(e){var t={topSpacing:0,bottomSpacing:0,className:"is-sticky",wrapperClassName:"sticky-wrapper",center:false,getWidthFrom:"",responsiveWidth:false},n=e(window),r=e(document),i=[],s=n.height(),o=function(){var t=n.scrollTop(),o=r.height(),u=o-s,a=t>u?u-t:0;for(var f=0;f<i.length;f++){var l=i[f],c=l.stickyWrapper.offset().top,h=c-l.topSpacing-a;if(t<=h){if(l.currentTop!==null){l.stickyElement.css("width","").css("position","").css("top","");l.stickyElement.trigger("sticky-end",[l]).parent().removeClass(l.className);l.currentTop=null}}else{var p=o-l.stickyElement.outerHeight()-l.topSpacing-l.bottomSpacing-t-a;if(p<0){p=p+l.topSpacing}else{p=l.topSpacing}if(l.currentTop!=p){l.stickyElement.css("width",l.stickyElement.width()).css("position","fixed").css("top",p);if(typeof l.getWidthFrom!=="undefined"){l.stickyElement.css("width",e(l.getWidthFrom).width())}l.stickyElement.trigger("sticky-start",[l]).parent().addClass(l.className);l.currentTop=p}}}},u=function(){s=n.height();for(var t=0;t<i.length;t++){var r=i[t];if(typeof r.getWidthFrom!=="undefined"&&r.responsiveWidth===true){r.stickyElement.css("width",e(r.getWidthFrom).width())}}},a={init:function(n){var r=e.extend({},t,n);return this.each(function(){var n=e(this);var s=n.attr("id");var o=s?s+"-"+t.wrapperClassName:t.wrapperClassName;var u=e("<div></div>").attr("id",s+"-sticky-wrapper").addClass(r.wrapperClassName);n.wrapAll(u);if(r.center){n.parent().css({width:n.outerWidth(),marginLeft:"auto",marginRight:"auto"})}if(n.css("float")=="right"){n.css({"float":"none"}).parent().css({"float":"right"})}var a=n.parent();a.css("height",n.outerHeight());i.push({topSpacing:r.topSpacing,bottomSpacing:r.bottomSpacing,stickyElement:n,currentTop:null,stickyWrapper:a,className:r.className,getWidthFrom:r.getWidthFrom,responsiveWidth:r.responsiveWidth})})},update:o,unstick:function(t){return this.each(function(){var t=e(this);var n=-1;for(var r=0;r<i.length;r++){if(i[r].stickyElement.get(0)==t.get(0)){n=r}}if(n!=-1){i.splice(n,1);t.unwrap();t.removeAttr("style")}})}};if(window.addEventListener){window.addEventListener("scroll",o,false);window.addEventListener("resize",u,false)}else if(window.attachEvent){window.attachEvent("onscroll",o);window.attachEvent("onresize",u)}e.fn.sticky=function(t){if(a[t]){return a[t].apply(this,Array.prototype.slice.call(arguments,1))}else if(typeof t==="object"||!t){return a.init.apply(this,arguments)}else{e.error("Method "+t+" does not exist on jQuery.sticky")}};e.fn.unstick=function(t){if(a[t]){return a[t].apply(this,Array.prototype.slice.call(arguments,1))}else if(typeof t==="object"||!t){return a.unstick.apply(this,arguments)}else{e.error("Method "+t+" does not exist on jQuery.sticky")}};e(function(){setTimeout(o,0)})})(jQuery);
//]]>
</script>
<!-- Google Analytics -->
<script type='text/javascript'>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-116578392-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<script>
  WebFontConfig = {
    google: {
      families: ['Ubuntu:300,300i,400,500,700']
      }
    };
   (function(d) {
      var wf = d.createElement('script'), s = d.scripts[0];
      wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
      wf.async = true;
      s.parentNode.insertBefore(wf, s);
   })(document);  
</script>
<!-- START Custom EU Cookies Notice -->
<script type='text/javascript'> 
  cookieOptions = { 
    msg: "This site is hosted on Google Blogger and uses cookies from Google to deliver its services, to serve and personalize ads, and to analyze traffic. Your IP address and user-agent are shared with Google along with performance and security metrics to ensure quality of service, generate usage statistics, and to detect and address abuse.", 
    close: "Ok", 
    learn: "Learn More" }; 
</script>
<!-- END Custom EU Cookies Notice -->
<link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=852161773840707483&amp;zx=50325aef-718d-44b0-a0c7-ee06752a4dc2' media='none' onload='if(media!=&#39;all&#39;)media=&#39;all&#39;' rel='stylesheet'/><noscript><link href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=852161773840707483&amp;zx=50325aef-718d-44b0-a0c7-ee06752a4dc2' rel='stylesheet'/></noscript>

</head>
<body class='item'>
<div class='theme-opt' style='display:none'>
<div class='option section' id='option' name='Theme Option'><div class='widget HTML' data-version='1' id='HTML103'>

<script type='text/javascript'> 
          //<![CDATA[
          var recentposts_number = 5;
          //]]>
         </script>
         
</div><div class='widget HTML' data-version='1' id='HTML104'>
<script type='text/javascript'> 
          //<![CDATA[
          var randomposts_number = 4;
          //]]>
         </script>
</div><div class='widget HTML' data-version='1' id='HTML105'>

         <script type='text/javascript'>
          var postperpage=8;
         </script>
         
</div><div class='widget HTML' data-version='1' id='HTML106'>

         <script type='text/javascript'>
//<![CDATA[
$(window).bind("load",function(){$('.Label a,.postags a,.m-rec h2 a,.breadcrumbs span a,.label-head a,.feat-title h2 a').each(function(){var labelPage=$(this).attr('href');$(this).attr('href',labelPage+'?&max-results=8')})});
 //]]>
</script>
         
</div><div class='widget HTML' data-version='1' id='HTML851'>
<script type='text/javascript'> 
            //<![CDATA[
            // Plugin: Sticky jQuery ~ BY: https://stickyjs.com
            (function(e){var t={topSpacing:0,bottomSpacing:0,className:"is-sticky",wrapperClassName:"sticky-wrapper",center:false,getWidthFrom:"",responsiveWidth:false},n=e(window),r=e(document),i=[],s=n.height(),o=function(){var t=n.scrollTop(),o=r.height(),u=o-s,a=t>u?u-t:0;for(var f=0;f<i.length;f++){var l=i[f],c=l.stickyWrapper.offset().top,h=c-l.topSpacing-a;if(t<=h){if(l.currentTop!==null){l.stickyElement.css("width","").css("position","").css("top","");l.stickyElement.trigger("sticky-end",[l]).parent().removeClass(l.className);l.currentTop=null}}else{var p=o-l.stickyElement.outerHeight()-l.topSpacing-l.bottomSpacing-t-a;if(p<0){p=p+l.topSpacing}else{p=l.topSpacing}if(l.currentTop!=p){l.stickyElement.css("width",l.stickyElement.width()).css("position","fixed").css("top",p);if(typeof l.getWidthFrom!=="undefined"){l.stickyElement.css("width",e(l.getWidthFrom).width())}l.stickyElement.trigger("sticky-start",[l]).parent().addClass(l.className);l.currentTop=p}}}},u=function(){s=n.height();for(var t=0;t<i.length;t++){var r=i[t];if(typeof r.getWidthFrom!=="undefined"&&r.responsiveWidth===true){r.stickyElement.css("width",e(r.getWidthFrom).width())}}},a={init:function(n){var r=e.extend({},t,n);return this.each(function(){var n=e(this);var s=n.attr("id");var o=s?s+"-"+t.wrapperClassName:t.wrapperClassName;var u=e("<div></div>").attr("id",s+"-sticky-wrapper").addClass(r.wrapperClassName);n.wrapAll(u);if(r.center){n.parent().css({width:n.outerWidth(),marginLeft:"auto",marginRight:"auto"})}if(n.css("float")=="right"){n.css({"float":"none"}).parent().css({"float":"right"})}var a=n.parent();a.css("height",n.outerHeight());i.push({topSpacing:r.topSpacing,bottomSpacing:r.bottomSpacing,stickyElement:n,currentTop:null,stickyWrapper:a,className:r.className,getWidthFrom:r.getWidthFrom,responsiveWidth:r.responsiveWidth})})},update:o,unstick:function(t){return this.each(function(){var t=e(this);var n=-1;for(var r=0;r<i.length;r++){if(i[r].stickyElement.get(0)==t.get(0)){n=r}}if(n!=-1){i.splice(n,1);t.unwrap();t.removeAttr("style")}})}};if(window.addEventListener){window.addEventListener("scroll",o,false);window.addEventListener("resize",u,false)}else if(window.attachEvent){window.attachEvent("onscroll",o);window.attachEvent("onresize",u)}e.fn.sticky=function(t){if(a[t]){return a[t].apply(this,Array.prototype.slice.call(arguments,1))}else if(typeof t==="object"||!t){return a.init.apply(this,arguments)}else{e.error("Method "+t+" does not exist on jQuery.sticky")}};e.fn.unstick=function(t){if(a[t]){return a[t].apply(this,Array.prototype.slice.call(arguments,1))}else if(typeof t==="object"||!t){return a.unstick.apply(this,arguments)}else{e.error("Method "+t+" does not exist on jQuery.sticky")}};e(function(){setTimeout(o,0)})})(jQuery);
            //]]>
          </script>
          <script type='text/javascript'> 
            //<![CDATA[
            var stickyWork = "yes";
            var FstickyWork = stickyWork.replace(/(\r\n|\n|\r)/gm," ");
            if ( FstickyWork === "yes" ) {
              $(document).ready(function(){$("#header-navigation").sticky({topSpacing:0});});
            }
            //]]>
          </script>
        </div></div>
</div>

<div id="pages-wrap" class="item">

<div id='outer-wrapper'>
<div id='topnav'>
<div class='tm-head row'>
<div class='tm-menu'>
<div class='menu1 section' id='menu1' name='Top Navigation'><div class='widget LinkList' data-version='1' id='LinkList210'>
<div class='widget-content'>
<ul id='nav1'>
<li><a href='https://www.linuxuprising.com/p/about.html'>About</a></li>
<li><a href='https://www.linuxuprising.com/p/contact.html'>Contact</a></li>
<li><a href='https://www.reddit.com/r/LinuxUprising/' target='_blank'>Submit A Tip</a></li>
</ul>
</div>
</div></div>
</div>
<!-- Top Social -->
<div class='social-area'>
<div class='social-top section' id='social-top' name='Social Top'><div class='widget LinkList' data-version='1' id='LinkList50'>
<div class='widget-content'>
<ul>
<li><a class='rss' href='https://feeds.feedburner.com/LinuxUprising' target='_blank' title='rss'></a></li>
<li><a class='twitter' href='https://twitter.com/linuxuprising' target='_blank' title='twitter'></a></li>
<li><a class='facebook' href='https://www.facebook.com/LinuxUprising/' target='_blank' title='facebook'></a></li>
<li><a class='gplus' href='https://plus.google.com/+LinuxUprising' target='_blank' title='gplus'></a></li>
<li><a class='reddit' href='https://www.reddit.com/r/LinuxUprising/' target='_blank' title='reddit'></a></li>
</ul>
</div>
</div></div>
</div>
</div>
</div>
<div id='header-blog'>
<div class='header-content row'>
<div class='header-logo'>
<div class='section' id='logo_blog' name='Logo'><div class='widget Header' data-version='1' id='Header1'>
<div id='header-inner'>
<h2 class='logo'>
<a href='https://www.linuxuprising.com/' style='display: block'>
<img alt='Linux Uprising Blog' height='23px; ' id='Header1_headerimg' src='https://cdn.rawgit.com/logix2/6fb43ed0a1979f24c50857fadc6de3ac/raw/24571f5df3fa6fadeeb0937ffd40ea38c380075f/logo2.svg' style='display: block' width='455px; '/>
</a>
<span class='alt-logo'>Linux Uprising</span>
</h2>
</div>
</div></div>
</div>
<!-- <div class='header-ads'> <b:section id='ads-content' maxwidgets='1' name='Ads 728x90' showaddelement='yes'> <b:widget id='HTML1' locked='false' title='' type='HTML'> <b:includable id='main'> <b:if cond='data:title != &quot;&quot;'> <h2 class='title'><data:title/></h2> </b:if> <div class='widget-content'> <data:content/> </div> <b:include name='quickedit'/> </b:includable> </b:widget> </b:section> </div> -->
</div>
</div>
<nav class='row' id='header-navigation'>
<div class='nav-wrapper'>
<div class='nav-menu'>
<div class='header-search'>
<li>
<a class='search'>
<form action='/search/max-results=8' method='get'>
<input id='s' name='q' placeholder='Type and hit enter...' type='text'/>
</form>
</a>
</li>
</div>
<div class='header-menu'>
<li class='home-child'><a href='https://www.linuxuprising.com/'>Home</a></li>
<div class='menu section' id='menu' name='Main Menu'><div class='widget LinkList' data-version='1' id='LinkList110'>
<div class='widget-content'>
<ul id='nav' itemscope='' itemtype='https://schema.org/SiteNavigationElement'>
<li itemprop='name'><a href='https://www.linuxuprising.com/search/label/news?max-results=8' itemprop='url' rel='noindex,follow'>News</a></li>
<li itemprop='name'><a href='https://www.linuxuprising.com/search/label/apps?max-results=8' itemprop='url' rel='noindex,follow'>Applications</a></li>
<li itemprop='name'><a href='https://www.linuxuprising.com/search/label/how-to?max-results=8' itemprop='url' rel='noindex,follow'>How To</a></li>
<li itemprop='name'><a href='#' itemprop='url' rel='noindex,follow'>Customization</a></li>
<li itemprop='name'><a href='https://www.linuxuprising.com/search/label/tweaks?max-results=8' itemprop='url' rel='noindex,follow'>_Tweaks</a></li>
<li itemprop='name'><a href='https://www.linuxuprising.com/search/label/customization?max-results=8' itemprop='url' rel='noindex,follow'>_Themes / More</a></li>
<li itemprop='name'><a href='https://www.linuxuprising.com/search/label/console?max-results=8' itemprop='url' rel='noindex,follow'>Console</a></li>
</ul>
<script type='text/javascript'> 
            //<![CDATA[
            $("#LinkList110").each(function(){var e="<ul id='nav'><li><ul id='sub-menu'>";$("#LinkList110 li").each(function(){var t=$(this).text(),n=t.substr(0,1),r=t.substr(1);"_"==n?(n=$(this).find("a").attr("href"),e+='<li><a href="'+n+'">'+r+"</a></li>"):(n=$(this).find("a").attr("href"),e+='</ul></li><li><a href="'+n+'">'+t+"</a><ul id='sub-menu'>")});e+="</ul></li></ul>";$(this).html(e);$("#LinkList110 ul").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()});$("#LinkList110 li").each(function(){var e=$(this);if(e.html().replace(/\s|&nbsp;/g,"").length==0)e.remove()})});
            //]]>
            </script>
</div>
</div></div>
</div>
</div>
</div>
</nav>
<div class='clear'></div>
<div class='row' id='content-wrapper'>
<div id='main-wrapper'>
<div id='ads-blog'>
<div class='home-ad no-items section' id='ads-home' name='Ads Home/Post (728x90)'>
</div>
</div>
<div class='main section' id='main' name='Main Wrapper'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer'>
<div class='post'>

    <div itemprop='blogPost' itemscope='itemscope' itemtype='https://schema.org/Article'>
            <meta content='data:post.link : data:post.url' itemType='https://schema.org/WebPage' itemid='' itemprop='mainEntityOfPage' itemscope='itemscope'/>
<div itemprop='publisher' itemscope='itemscope' itemtype='https://schema.org/Organization'>
<div itemprop='logo' itemscope='itemscope' itemtype='https://schema.org/ImageObject'>
<meta content='https://4.bp.blogspot.com/-OlFvIO7s2mM/WrzEk1hCVZI/AAAAAAAAAE0/H4meMs7XreskNd_mTgVtNREkBX08-O1CACK4BGAYYCw/s590/LUR_logo1.png' itemprop='url'/>
<meta content='455' itemprop='width'/>
<meta content='48' itemprop='height'/>
</div>
<meta content='Linux Uprising Blog' itemprop='name'/>
</div>
<meta content='https://4.bp.blogspot.com/-7OWcAF-Zfao/W3wCbA9ztxI/AAAAAAAABaA/AcwMGLXUwZg3W5XdeNKXex--WGfKVIhTACLcBGAs/s640/moonlight-qt-no-mans-sky-linux.png' itemprop='image'/>
<div class='post-header'>
<div class='post-head'><h1 class='post-title entry-title' itemprop='name headline'>
Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight
</h1></div>
<div class='post-meta'>
<span class='post-author vcard'>
<i class='fa fa-user'></i>
<span class='fn' itemprop='author' itemscope='itemscope' itemtype='https://schema.org/Person'>
<meta content='https://plus.google.com/118280394805678839070' itemprop='url'/>
<a class='g-profile' href='https://plus.google.com/118280394805678839070' rel='author' title='Logix'>
<span itemprop='name'>Logix</span>
</a>
</span>
</span>
<span class='post-timestamp'>
<i class='fa fa-clock-o'></i>
<meta content='https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html' itemprop='url'/>
          Updated on <a class='timestamp-link' href='https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html' rel='bookmark' title='permanent link'><time class='updated timeago' datetime='2018-08-21T12:30:27Z' title='2018-08-21T12:30:27Z'><span id='updatedateinfo'>2018-08-21T12:30:27Z</span></time></a>
<script>
            var dates = "2018-08-21T12:30:27Z"
            var dateu = new Date(dates);
            var months = ["January","February","March","April","May","June","July","August","September","October","November","December"];
            document.getElementById("updatedateinfo").innerHTML = months[dateu.getMonth()] + " " + dateu.getDate() + ", " + dateu.getFullYear();
        </script>
<meta content='2018-08-21T12:30:27Z' itemprop='dateModified'/>
<meta content='2018-08-21T13:26:00+01:00' itemprop='datePublished'/>
</span>
<span class='label-head'>
<i class='fa fa-folder-open-o'></i>
<a href='https://www.linuxuprising.com/search/label/apps' rel='tag,noindex,follow'>apps</a>,
<a href='https://www.linuxuprising.com/search/label/games' rel='tag,noindex,follow'>games</a>,
<a href='https://www.linuxuprising.com/search/label/moonlight' rel='tag,noindex,follow'>moonlight</a>,
<a href='https://www.linuxuprising.com/search/label/nvidia' rel='tag,noindex,follow'>nvidia</a>
</span>
</div>
<div class='ads-posting'>
<a name='ad-post'></a>
</div>
</div>
<article>
<div class='post-body entry-content' id='post-body-3159025271405832762' itemprop='articleBody'>
<meta content='Moonlight  (or Moonlight Game Streaming) is an open source client implementation of Nvidia&#39;s GameStream that allows you to stream your g...' name='twitter:description'/>
<b><a href="https://moonlight-stream.com/" target="_blank">Moonlight</a> (or Moonlight Game Streaming) is an open source client implementation of Nvidia's GameStream that allows you to stream your games and applications from a GameStream-compatible PC to another device, be it another Windows computer, a macOS or Linux desktop, Chrome OS, or an Android or iOS device.</b><br />
<br />
<i>Stream</i> doesn't mean you only get to look at the game. Moonlight lets you actually play games that run on a Windows machine from another device running Linux, Windows, macOS, Chrome OS, Android or iOS, either on your network or over the Internet. Mouse, keyboard, and controller input is sent from the Moonlight client app to the GameStream-compatible computer.<br />
<br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://4.bp.blogspot.com/-7OWcAF-Zfao/W3wCbA9ztxI/AAAAAAAABaA/AcwMGLXUwZg3W5XdeNKXex--WGfKVIhTACLcBGAs/s1600/moonlight-qt-no-mans-sky-linux.png" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img alt="Playing No Man&#39;s Sky on Linux with Moonlight Qt" border="0" data-original-height="900" data-original-width="1600" height="360" src="https://4.bp.blogspot.com/-7OWcAF-Zfao/W3wCbA9ztxI/AAAAAAAABaA/AcwMGLXUwZg3W5XdeNKXex--WGfKVIhTACLcBGAs/s640/moonlight-qt-no-mans-sky-linux.png" title="Playing No Man&#39;s Sky on Linux with Moonlight Qt" width="640" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Playing No Man's Sky on Linux (streamed from a Windows desktop) using the Moonlight Qt application</td></tr>
</tbody></table><a name='more'></a><br />
<blockquote class="tr_bq">Moonlight allows you to stream your collection of games from your GameStream-compatible PC to any supported device and play them remotely. Moonlight is perfect for gameplay on the go without sacrificing the graphics quality of your gaming computer.</blockquote><br />
<b>Moonlight Qt is a new desktop application that replaces the old Java-based Moonlight PC client, which was discontinued a while back. The application  is currently in alpha</b>, meaning it's not feature complete and it may contain bugs. It's constantly updated too, with 3 releases being made available in the past 2 weeks, which brought important changes, like native resolution support, VDPAU decoding for Linux, and HEVC software decoding support, among others.<br />
<br />
Moonlight Qt (the desktop application/client for Linux, Windows  and Mac) features include:<br />
<br />
<ul><li><b>Up to 120 FPS</b> (requires a high refresh rate monitor)</li>
<li>Supports<b> streaming at 720p, 1080p, 1440p, or 4K</b></li>
<li><b>Hardware accelerated video decoding on Windows, Mac and Linux</b></li>
<li><b>5.1 surround sound audio</b></li>
<li><b>HEVC support</b> for better image quality at reduced bandwidth</li>
<li><b>Gamepad support with SDL gamepad mappings</b></li>
</ul><br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://3.bp.blogspot.com/-3k6j4sGLHOc/W3v94wjrs1I/AAAAAAAABZg/YbqG42A9KqwV4lhD-lo48dXN85OAP6KWgCLcBGAs/s1600/moonlight-gamestream-linux.png" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img alt="Moonlight Game Streaming Qt desktop app" border="0" data-original-height="744" data-original-width="1079" height="440" src="https://3.bp.blogspot.com/-3k6j4sGLHOc/W3v94wjrs1I/AAAAAAAABZg/YbqG42A9KqwV4lhD-lo48dXN85OAP6KWgCLcBGAs/s640/moonlight-gamestream-linux.png" title="Moonlight Game Streaming Qt desktop app" width="640" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Moonlight Qt connected to a GameStream-enabled Windows computer</td></tr>
</tbody></table><br />
<table align="center" cellpadding="0" cellspacing="0" class="tr-caption-container" style="margin-left: auto; margin-right: auto; text-align: center;"><tbody>
<tr><td style="text-align: center;"><a href="https://2.bp.blogspot.com/-KrWyvmq4L7c/W3v_M5dlNwI/AAAAAAAABZ0/I2dwqqF5aiwtR5eotfNtv-87lF-pvD7JgCLcBGAs/s1600/moonlight-qt-settings-linux.png" imageanchor="1" style="margin-left: auto; margin-right: auto;"><img border="0" data-original-height="744" data-original-width="1079" height="440" src="https://2.bp.blogspot.com/-KrWyvmq4L7c/W3v_M5dlNwI/AAAAAAAABZ0/I2dwqqF5aiwtR5eotfNtv-87lF-pvD7JgCLcBGAs/s640/moonlight-qt-settings-linux.png" width="640" /></a></td></tr>
<tr><td class="tr-caption" style="text-align: center;">Moonlight Qt settings</td></tr>
</tbody></table><br />
<b>To use Moonlight, the Microsoft Windows PC needs a Nvidia GeForce GTX 600-series or newer GPU and the&nbsp;GeForce Experience (2.1.1 or newer) application installed. You'll also need to make sure the GameStream option is enabled in GeForce Experience. </b>To do this, click the gear icon in the upper right-hand side of the GeForce Experience window and choose SHIELD from the left, then enable GAMESTREAM:<br />
<br />
<div class="separator" style="clear: both; text-align: center;"><a href="https://3.bp.blogspot.com/-KlZzEiiow9g/W3wEQkRVpzI/AAAAAAAABaM/UKO8S5RSiv4cLTXN6ikANIi4DBUWHbrAACLcBGAs/s1600/enable-gamestream-geforce-experience.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" data-original-height="931" data-original-width="1305" height="456" src="https://3.bp.blogspot.com/-KlZzEiiow9g/W3wEQkRVpzI/AAAAAAAABaM/UKO8S5RSiv4cLTXN6ikANIi4DBUWHbrAACLcBGAs/s640/enable-gamestream-geforce-experience.png" width="640" /></a></div><br />
After pairing your GameStream-compatible computer with Moonlight, the application shows a list of applications available on your computer. You can add more applications to the list by using the GeForce Experience application.<br />
<br />
<b>You'll find a quick Moonlight guide on its <a href="https://github.com/moonlight-stream/moonlight-docs/wiki/Setup-Guide" target="_blank">wiki</a>.</b><br />
<br />
<h2>Download Moonlight</h2><br />
<br />
<div style="text-align: center;"><a href="https://moonlight-stream.com/" target="_blank"><input class="install" title="Download Moonlight for Windows, Mac, iOS, Android, Chrome OS or source" type="button" value="Download Moonlight" /></a></div><br />
The download link above includes binaries for Windows, Mac, iOS, Android, and Chrome OS. The <a href="https://github.com/moonlight-stream" target="_blank">source</a> is also available.<br />
<br />
The easiest way to install Moonlight Qt on Linux is use the Flatpak package available on FlatHub. For this you need to <a href="https://flatpak.org/setup/" target="_blank">setup Flatpak and add the Flathub repository</a> if you haven't already, then install <a href="https://flathub.org/apps/details/com.moonlight_stream.Moonlight" target="_blank">Moonlight</a> from FlatHub using:<br />
<br />
<pre class="cssterm"><code>flatpak install flathub com.moonlight_stream.Moonlight</code></pre>
</div>
</article>
<div style='clear:both'></div>
<div class='post-footer'>
<div class='share-box'>
<h8 class='share-title'>Share This:</h8>
<div class='share-art'>
<a class='fac-art' href='https://www.facebook.com/sharer.php?u=https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html&title=Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-facebook'></i><span class='resp_del'> Facebook</span></a>
<a class='twi-art' href='https://twitter.com/share?url=https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html&title=Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-twitter'></i><span class='resp_del2'> Twitter</span></a>
<a class='goo-art' href='https://plus.google.com/share?url=https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html&title=Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=400, height=500, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-google-plus'></i><span class='resp_del3'> Google+</span></a>
<a class='redd-art' href='https://www.reddit.com/submit?url=https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html&title=Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' onclick='window.open(this.href, &#39;windowName&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-reddit-alien'></i><span class='resp_del4'> Reddit</span></a>
<a class='tel-art' href='https://telegram.me/share/url?url=https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html&tags=&bodytext=Moonlight  (or Moonlight Game Streaming) is an open source client implementation of Nvidia&#39;s GameStream that allows you to stream your g...&text=Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-telegram'></i><span class='resp_del5'> Telegram</span></a>
<a class='wat-art' data-action='share/whatsapp/share' href='whatsapp://send?text=Play Games From Your Nvidia GameStream-Enabled PC On Your Linux Desktop With Moonlight https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html' onclick='window.open(this.href, &#39;windowName&#39;, &#39;width=600, height=400, left=24, top=24, scrollbars, resizable&#39;); return false;' rel='nofollow' target='_blank'><i class='fa fa-whatsapp'></i><span class='resp_del6'> WhatsApp</span></a>
</div>
</div>
<div style='clear:both'></div>
<div class='ads-post'>
<a name='ads-post-in'></a>
</div>
<div id='related-posts'>
nvidia
</div>
<div class='clear'></div>
<ul class='post-nav'>
<li class='next'>
<a rel='next'><strong>Next</strong><span>You are viewing Most Recent Post</span></a>
</li>
<li class='previous'>
<a class='older-link' href='https://www.linuxuprising.com/2018/08/linux-application-sandboxing-and.html' id='Blog1_blog-pager-older-link' rel='previous'></a>
</li>
</ul>
<div class='comment-notif-box'>Please post civil and on-topic comments. <a href='https://www.linuxuprising.com/p/commenting-guidelines.html' rel='nofollow' target='_blank'>Commenting guidelines</a>.</div>
</div>

      </div>
    
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<h4>1 comment:</h4>
<div class='comments-content'>
<script async='async' src='//www.blogblog.com/dynamicviews/4224c15c4e7c9321/js/comments.js' type='text/javascript'></script>
<script type='text/javascript'>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</script>
<div id='comment-holder'>
<div id='bc_0_2C' kind='c'><div id='bc_0_2CT'><div id='bc_0_1T' class='comment-thread' kind='r'  t='0' u='0'><ol id='bc_0_1TB'><li id='bc_0_0B' class='comment' kind='b'><div class='avatar-image-container'><img src='//img1.blogblog.com/img/blank.gif'></img></div><div id='c734582562180605106' class='comment-block'><div id='bc_0_0M' class='comment-header' kind='m'><cite class='user'>Danniello</cite><span class='icon user'></span><span class='datetime secondary-text'><a rel='nofollow' href='https://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html?showComment=1534871082757#c734582562180605106'>August 21, 2018 at 6:04 PM</a></span></div><p id='bc_0_0MC' class='comment-content'>No Man&#39;s Sky actually is working very well on wine+DXVK - there is no need for streaming this game from Windows VM or physical machine.<br /><br />Anyway it is good that there is open client for this proprietary, nVidia hardware only service. Would be nice to have something like this (I mean Linux as streaming host), but without vendor lock-in, etc.</p><span id='bc_0_0MN' class='comment-actions secondary-text' kind='m'><a kind='i' href='javascript:;' target='_self' o='r'>Reply</a><span class='item-control blog-admin pid-1984399933'><a o='d' target='_self' href='https://www.blogger.com/delete-comment.g?blogID=852161773840707483&amp;postID=734582562180605106'>Delete</a></span></span></div><div id='bc_0_0BR' class='comment-replies'></div><div id='bc_0_0B_box' class='comment-replybox-single'></div></li></ol><div id='bc_0_1I' class='continue' kind='ci'><a href='javascript:;' target='_self'>Add comment</a></div><div id='bc_0_1T_box' class='comment-replybox-thread'></div><div id='bc_0_1L' class='loadmore loaded' kind='rb'><a href='javascript:;' target='_self'>Load more...</a></div></div></div></div>
</div>
</div>
<p class='comment-footer'>
<div class='comment-form'>
<a name='comment-form'></a>
<p>
</p>
<a href='https://www.blogger.com/comment-iframe.g?blogID=852161773840707483&postID=3159025271405832762' id='comment-editor-src'></a>
<iframe allowtransparency='true' class='blogger-iframe-colorize blogger-comment-from-post' frameborder='0' height='410px' id='comment-editor' name='comment-editor' src='' width='100%'></iframe>
<!--Can't find substitution for tag [post.friendConnectJs]-->
<script src='https://www.blogger.com/static/v1/jsbin/2567313873-comment_from_post_iframe.js' type='text/javascript'></script>
<script type='text/javascript'>
      BLOG_CMT_createIframe('https://www.blogger.com/rpc_relay.html');
    </script>
</div>
</p>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
<script type='text/javascript'>
  //<![CDATA[   
  (function() {
    var avatars = document.getElementsByClassName("avatar-image-container");
    for (i=0; i < avatars.length; i++) {
      var image = avatars[i].firstChild;
      if (image.src === 'https://img1.blogblog.com/img/blank.gif' || image.src === 'http://img1.blogblog.com/img/blank.gif' || image.src === 'https://lh3.googleusercontent.com/zFdxGE77vvD2w5xHy6jkVuElKv-U9_9qLkRYK8OnbDeJPtjSZ82UPq5w6hJ-SA=s35') {
        image.src = 'https://4.bp.blogspot.com/-LcapXXhrvrw/Wx6EO4-2kGI/AAAAAAAAAtI/4iFTXJYuhWU71dF21vOQK1wGvjVwzNE6gCLcBGAs/s36/default-avatar.png';
        image.style.height='36px';
        image.style.width='36px';
      }
    }
  })();
  //]]>
  </script>
</div>
</div>
<div class='post-feeds'>
<div class='feed-links'>
Subscribe to:
<a class='feed-link' href='https://www.linuxuprising.com/feeds/3159025271405832762/comments/default' target='_blank' type='application/atom+xml'>
Post Comments
                      (
                      Atom
                      )
                    </a>
</div>
</div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div>
<div id='ads-post10'>
<div class='no-items section' id='ads-post-468' name='ADS Inner Footer 728x90'>
</div>
</div>
</div>
<div class='sidebar-wrapper'>
<div class='sidebar section' id='sidebar' name='Sidebar Right'><div class='widget HTML' data-version='1' id='HTML2'>
<h2 class='title'>Recent Posts</h2>
<div class='widget-content'>
recentposts
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=HTML&widgetId=HTML2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("HTML2"));' target='configHTML2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
<div class='widget PopularPosts' data-version='1' id='PopularPosts2'>
<h2>Popular Posts</h2>
<div class='widget-content popular-posts'>
<ul>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.linuxuprising.com/2018/08/gnome-shell-android-integration.html' target='_blank'>
<img alt='Gnome Shell Android Integration Extension GSConnect V12 Released' border='0' height='72' src='https://4.bp.blogspot.com/-tLR7rkj3z2s/W3au_kWLzSI/AAAAAAAABX0/A5OhxAXZWbM5fOZpr07kmbxPoYVPmp9MwCLcBGAs/s72-c/gsconnect-v12.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.linuxuprising.com/2018/08/gnome-shell-android-integration.html'>Gnome Shell Android Integration Extension GSConnect V12 Released</a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.linuxuprising.com/2018/08/dxvk-070-released-with-direct3d-10.html' target='_blank'>
<img alt='DXVK 0.70 Released With Direct3D 10 Support ' border='0' height='72' src='https://4.bp.blogspot.com/-cn3sUXzM3Ck/W3a8ALA0rAI/AAAAAAAABYA/GLJkFfCa63MIou6_dc6CiqSyzlyFDwesACLcBGAs/s72-c/crysis1-dxvk.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.linuxuprising.com/2018/08/dxvk-070-released-with-direct3d-10.html'>DXVK 0.70 Released With Direct3D 10 Support </a></div>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='https://www.linuxuprising.com/2018/08/add-youtube-player-controls-to-your.html' target='_blank'>
<img alt='Add YouTube Player Controls To Your Linux Desktop With browser-mpris2 (Chrome Extension)' border='0' height='72' src='https://1.bp.blogspot.com/-rsc4FpYBSrI/W3VtPphfdOI/AAAAAAAABXY/YfKV6pBncs0LAwTwYSS0tKRJADDfZDBfwCLcBGAs/s72-c/browser-mpris2-gnome-shell-sound-indicator.png' width='72'/>
</a>
</div>
<div class='item-title'><a href='https://www.linuxuprising.com/2018/08/add-youtube-player-controls-to-your.html'>Add YouTube Player Controls To Your Linux Desktop With browser-mpris2 (Chrome Extension)</a></div>
</div>
<div style='clear: both;'></div>
</li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=PopularPosts&widgetId=PopularPosts2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("PopularPosts2"));' target='configPopularPosts2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div><div class='widget ContactForm' data-version='1' id='ContactForm1'>
<h2 class='title'>Contact Form</h2>
<div class='contact-form-widget'>
<div class='form'>
<form name='contact-form'>
<p></p>
Name
<br/>
<input class='contact-form-name' id='ContactForm1_contact-form-name' name='name' size='30' type='text' value=''/>
<p></p>
Email
<span style='font-weight: bolder;'>*</span>
<br/>
<input class='contact-form-email' id='ContactForm1_contact-form-email' name='email' size='30' type='text' value=''/>
<p></p>
Message
<span style='font-weight: bolder;'>*</span>
<br/>
<textarea class='contact-form-email-message' cols='25' id='ContactForm1_contact-form-email-message' name='email-message' rows='5'></textarea>
<p></p>
<input class='contact-form-button contact-form-button-submit' id='ContactForm1_contact-form-submit' type='button' value='Send'/>
<p></p>
<div style='text-align: center; max-width: 222px; width: 100%'>
<p class='contact-form-error-message' id='ContactForm1_contact-form-error-message'></p>
<p class='contact-form-success-message' id='ContactForm1_contact-form-success-message'></p>
</div>
</form>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=ContactForm&widgetId=ContactForm1&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("ContactForm1"));' target='configContactForm1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget LinkList' data-version='1' id='LinkList2'>
<h2>Editor's Picks</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.linuxuprising.com/2018/08/how-to-enable-hardware-accelerated.html'>How To Enable Hardware Accelerated Video Decoding In Chromium On Ubuntu Or Linux Mint</a></li>
<li><a href='https://www.linuxuprising.com/2018/07/bootiso-easy-iso-to-bootable-usb-drive.html'>bootiso: Easy ISO To Bootable USB Drive From The Command Line</a></li>
<li><a href='https://www.linuxuprising.com/2018/05/bitwarden-secure-open-source-password.html'>Bitwarden: The Secure, Open Source Password Manager You're Looking For</a></li>
<li><a href='https://www.linuxuprising.com/2018/04/top-things-to-do-after-installing.html'>Top Things To Do After Installing Ubuntu 18.04 Bionic Beaver To Make It Your Own</a></li>
<li><a href='https://www.linuxuprising.com/2018/04/integrate-your-android-phone-with-gnome.html'>Integrate Your Android Phone With Gnome Shell Without KDE Dependencies With GSConnect</a></li>
<li><a href='https://www.linuxuprising.com/2018/04/install-oracle-java-10-in-ubuntu-or.html'>Install Oracle Java 10 In Ubuntu Or Linux Mint From PPA Repository</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=LinkList&widgetId=LinkList2&action=editWidget&sectionId=sidebar' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList2"));' target='configLinkList2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
<div class='clear'></div>
</div>
<!-- end content-wrapper -->
<div class='clear'></div><!-- Footer wrapper -->
<!-- unwanted widgets -->
<div style='display: none'>
<div class='unwanted section' id='unwanted'><div class='widget Attribution' data-version='1' id='Attribution1'>
<div class='widget-content' style='text-align: center;'>
Powered by <a href='https://www.blogger.com' target='_blank'>Blogger</a>.
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=Attribution&widgetId=Attribution1&action=editWidget&sectionId=unwanted' onclick='return _WidgetManager._PopupConfig(document.getElementById("Attribution1"));' target='configAttribution1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div><div class='widget Navbar' data-version='1' id='Navbar1'><script type="text/javascript">
    function setAttributeOnload(object, attribute, val) {
      if(window.addEventListener) {
        window.addEventListener('load',
          function(){ object[attribute] = val; }, false);
      } else {
        window.attachEvent('onload', function(){ object[attribute] = val; });
      }
    }
  </script>
<div id="navbar-iframe-container"></div>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript">
      gapi.load("gapi.iframes:gapi.iframes.style.bubble", function() {
        if (gapi.iframes && gapi.iframes.getContext) {
          gapi.iframes.getContext().openChild({
              url: 'https://www.blogger.com/navbar.g?targetBlogID\x3d852161773840707483\x26blogName\x3dLinux+Uprising+Blog\x26publishMode\x3dPUBLISH_MODE_HOSTED\x26navbarType\x3dLIGHT\x26layoutType\x3dLAYOUTS\x26searchRoot\x3dhttps://www.linuxuprising.com/search\x26blogLocale\x3den\x26v\x3d2\x26homepageUrl\x3dhttps://www.linuxuprising.com/\x26targetPostID\x3d3159025271405832762\x26blogPostOrPageUrl\x3dhttps://www.linuxuprising.com/2018/08/play-games-from-your-nvidia-gamestream.html\x26vt\x3d-101574332052733335',
              where: document.getElementById("navbar-iframe-container"),
              id: "navbar-iframe"
          });
        }
      });
    </script><script type="text/javascript">
(function() {
var script = document.createElement('script');
script.type = 'text/javascript';
script.src = '//pagead2.googlesyndication.com/pagead/js/google_top_exp.js';
var head = document.getElementsByTagName('head')[0];
if (head) {
head.appendChild(script);
}})();
</script>
</div></div>
</div>

</div>


<div id='footer-wrapper'>
<div id='footer'>
<div class='footer-sections row'>
<div class='sect-left section' id='footer-sec1' name='Widget 1'><div class='widget LinkList' data-version='1' id='LinkList1'>
<h2>Linux Uprising</h2>
<div class='widget-content'>
<ul>
<li><a href='https://www.linuxuprising.com/p/contact.html'>Contact</a></li>
<li><a href='https://www.linuxuprising.com/p/about.html'>About</a></li>
<li><a href='https://www.linuxuprising.com/p/terms-of-use.html'>Terms of Service</a></li>
<li><a href='https://www.linuxuprising.com/p/cookie-policy.html'>Cookie Information</a></li>
<li><a href='https://www.linuxuprising.com/p/privacy-policy.html'>Privacy Policy</a></li>
</ul>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=LinkList&widgetId=LinkList1&action=editWidget&sectionId=footer-sec1' onclick='return _WidgetManager._PopupConfig(document.getElementById("LinkList1"));' target='configLinkList1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
<div class='sect-left section' id='footer-sec2' name='Widget 2'><div class='widget FollowByEmail' data-version='1' id='FollowByEmail1'>
<h2 class='title'>Follow by Email</h2>
<div class='widget-content'>
<div class='follow-by-email-inner'>
<form action='https://feedburner.google.com/fb/a/mailverify' method='post' onsubmit='window.open("https://feedburner.google.com/fb/a/mailverify?uri=LinuxUprising", "popupwindow", "scrollbars=yes,width=550,height=520"); return true' target='popupwindow'>
<table width='100%'>
<tr>
<td>
<input class='follow-by-email-address' name='email' placeholder='Email address...' type='text'/>
</td>
<td width='64px'>
<input class='follow-by-email-submit' type='submit' value='Submit'/>
</td>
</tr>
</table>
<input name='uri' type='hidden' value='LinuxUprising'/>
<input name='loc' type='hidden' value='en_US'/>
</form>
</div>
</div>
<span class='item-control blog-admin'>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=FollowByEmail&widgetId=FollowByEmail1&action=editWidget&sectionId=footer-sec2' onclick='return _WidgetManager._PopupConfig(document.getElementById("FollowByEmail1"));' target='configFollowByEmail1' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</span>
</div></div>
<div class='sect-left section' id='footer-sec3' name='Widget 3'><div class='widget BlogArchive' data-version='1' id='BlogArchive2'>
<h2>Blog Archive</h2>
<div class='widget-content'>
<div id='ArchiveList'>
<div id='BlogArchive2_ArchiveList'>
<select id='BlogArchive2_ArchiveMenu'>
<option value=''>Blog Archive</option>
<option value='https://www.linuxuprising.com/2018/08/'>August 2018 (19)</option>
<option value='https://www.linuxuprising.com/2018/07/'>July 2018 (26)</option>
<option value='https://www.linuxuprising.com/2018/06/'>June 2018 (21)</option>
<option value='https://www.linuxuprising.com/2018/05/'>May 2018 (31)</option>
<option value='https://www.linuxuprising.com/2018/04/'>April 2018 (25)</option>
<option value='https://www.linuxuprising.com/2018/03/'>March 2018 (1)</option>
</select>
</div>
</div>
<div class='clear'></div>
<span class='widget-item-control'>
<span class='item-control blog-admin'>
<a class='quickedit' href='//www.blogger.com/rearrange?blogID=852161773840707483&widgetType=BlogArchive&widgetId=BlogArchive2&action=editWidget&sectionId=footer-sec3' onclick='return _WidgetManager._PopupConfig(document.getElementById("BlogArchive2"));' target='configBlogArchive2' title='Edit'>
<img alt='' height='18' src='https://resources.blogblog.com/img/icon18_wrench_allbkg.png' width='18'/>
</a>
</span>
</span>
<div class='clear'></div>
</div>
</div></div>
</div>
</div>
<div class='clear'></div>
<div class='footer-wrapper'>
<div class='footer-sec row'>
<!-- Footer Social -->
<div class='social-footer section' id='social-footer' name='Social Footer'><div class='widget LinkList' data-version='1' id='LinkList20'>
<div class='widget-content'>
<ul>
<li><a class='rss' href='https://feeds.feedburner.com/LinuxUprising' target='_blank' title='rss'></a></li>
<li><a class='facebook' href='https://www.facebook.com/LinuxUprising/' target='_blank' title='facebook'></a></li>
<li><a class='twitter' href='https://twitter.com/linuxuprising' target='_blank' title='twitter'></a></li>
<li><a class='gplus' href='https://plus.google.com/+LinuxUprising' target='_blank' title='gplus'></a></li>
<li><a class='reddit' href='https://www.reddit.com/r/LinuxUprising/' target='_blank' title='reddit'></a></li>
</ul>
</div>
</div></div>
<!-- Footer Copyright -->
<div class='copyright'>
License: <a href='https://creativecommons.org/licenses/by-nc/4.0/' rel='license,nofollow' target='_blank'><img alt='Creative Commons License' src='https://2.bp.blogspot.com/-Rhy820PBJuo/W1By3G0kprI/AAAAAAAABOQ/Mm8Nu4jfO0svAY0mqEzPl9MyaI9rgndUwCLcBGAs/s1600/license.png' style='margin-bottom:-3px;'/></a>
<a href='https://www.linuxuprising.com'>Linux Uprising</a>. <br/>The registered trademark Linux&#174; is used pursuant to a sublicense from the Linux Foundation, the exclusive licensee of Linus Torvalds, owner of the mark on a world&#173;wide basis.
</div>
</div>
</div>
</div>
<script type='text/javascript'>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</script>
</div>
<div class='back-to-top'>
<a href='#' id='back-to-top' title='back to top'>
<i class='fa fa-long-arrow-up'></i>
</a>
</div>

<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/2647409398-widgets.js"></script>
<script type='text/javascript'>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</script>
</body>
</html>